All nodes in the Mahuika milan and hgx partitions are currently unavailable
Incident Report for NeSI Status
Resolved
This networking issue has been resolved
Posted May 06, 2024 - 12:52 NZST
Monitoring
All the milan and HGX nodes are now available. Unfortunately all jobs running on them have been killed and requeued. We apologise for the disruption.
Posted Apr 30, 2024 - 16:05 NZST
Investigating
We are working to alleviate a networking issue that has rendered all the milan an d HGX nodes unavailable. Status of running jobs has yet to be determined
Posted Apr 30, 2024 - 15:28 NZST
This incident affected: NeSI HPC Compute Infrastructure (Mahuika Extension nodes - Mahuika).