Internment Connections to Flexi and RDC Platform
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 16:24 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2024 - 13:30 NZDT
Investigating
We are currently investigating an issue with connectivity to the RDC Dashboard and connections to Floating IPs used for SSH or web traffic

All instances are still running and this should only affect connections from external applications or users into the RDC/Flexi
Posted Feb 15, 2024 - 13:09 NZDT
This incident affected: Flexible High Performance Cloud Services (FlexiHPC Dashboard (web interface), FlexiHPC CLI interface, Public API of the FlexiHPC Service).