Notifications not being delivered
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 25, 2019 - 11:57 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 25, 2019 - 11:49 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 25, 2019 - 11:04 NZDT
Investigating
We are currently investigating this issue. Password reset requests are not reaching users inbox.
Posted 9 months ago. Jan 25, 2019 - 11:04 NZDT
This incident affected: NeSI Accounts.