NeSI systems access issue
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 13:47 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 29, 2020 - 19:31 NZDT
Investigating
We are currently investigating this issue.
Posted Feb 29, 2020 - 15:44 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Lander node, HPC Login nodes - Mahuika).