Verification is currently underway for the maintenance items.
Posted Sep 22, 2025 - 14:13 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2025 - 13:30 NZST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 08, 2025 - 16:24 NZST
Scheduled
We will be undergoing scheduled maintenance during this time to update the system. To align with Amazon S3 standards we needed to make a change to the bucket names for many Freezer allocations. What will be changing: Previously we had a naming policy bucketname_uniqueidentifier, where you could update the name as part of the allocation process. We need to remove the underscore and replace it with a hyphen. Your Freezer allocation is now bucketname-uniqueidentifier. You can access Freezer exactly the same as before but you will need to use the new bucket name(s). If you use _ the system will fail.
Posted Sep 08, 2025 - 16:19 NZST
This scheduled maintenance affected: Long-term Storage (Freezer).