my.nesi.org.nz not available
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 10:11 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 10:02 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2019 - 09:18 NZDT
This incident affected: NeSI Accounts.