Globus DTN outage for Mahuika

Monitoring

A fix has been deployed, and we are currently monitoring the situation to ensure stability.

We appreciate your patience and apologize for the disruption.
Posted Apr 02, 2026 - 17:45 NZDT

Identified

We have identified the issue and are looking to implement a fix now.

Globus service may return for a brief moment while we continue to work on it
Posted Apr 02, 2026 - 17:31 NZDT

Investigating

We are currently experiencing an issue with our Globus DTN connections for Mahuika

At this stage we are still investigating the current issue and will provide an update soon
Posted Apr 02, 2026 - 16:03 NZDT
This incident affects: Data Transfer.