nobackup filesystem full
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 10:43 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2020 - 16:10 NZDT
Monitoring
Further space has been released in the nobackup filesystem. Slurm jobs should continue to run ok now.
Posted Jan 14, 2020 - 15:56 NZDT
Investigating
Due to some sudden growth today the nobackup filesystem reached 100% capacity and some Slurm jobs consequently failed. We have alleviated the situation for the moment and will be taking steps to further increase the free capacity.
Posted Jan 14, 2020 - 15:48 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Shared Storage system).