Mahuika slurm is experiencing some issues
Incident Report for NeSI Status
Resolved
This Slurm incident is now resolved. Job submissions and queries were not working for a time, but running jobs continued to completion.
Posted Aug 30, 2024 - 09:24 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 17:16 NZST
Identified
The issue is now resolved but we are still assessing the impact. Jobs are running and job submission is ok.
Posted Aug 29, 2024 - 17:05 NZST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 16:28 NZST
Investigating
We are having some issues with Slurm and we are currently investigating. Job submission and queries will not be working
Posted Aug 29, 2024 - 15:55 NZST
This incident affected: Submit new HPC Jobs and Jobs running on HPC.