Slurm database issues - sacct is not working

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 13:14 NZST

Monitoring

The Slurm database is now available.
Posted Aug 14, 2025 - 10:02 NZST

Investigating

We are currently investigating this issue.
Posted Aug 14, 2025 - 09:13 NZST
This incident affected: Jobs running on HPC.