Maintenance clean-up in progress
Incident Report for NeSI
Resolved
Post maintenance testing is now complete. Jobs that were queued and held before the maintenance outage have been released and are now beginning to run. User access has been restored.
Posted 6 months ago. Feb 13, 2019 - 09:54 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 13, 2019 - 08:42 NZDT
Investigating
Following yesterdays scheduled maintenance clean-up in progress. Service is expected to be operational by 11am this morning.
Posted 6 months ago. Feb 13, 2019 - 08:42 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Lander node, HPC Login nodes - Māui, HPC Login nodes - Mahuika).