Possible errors when reading files on Mahuika

Monitoring

We have identified the problem causing filesystem issues. We will continue to monitor this.

If you have any problems with accessing files on Mahuika, feel free to get in touch with Support. We will get back to you during regular business hours
Posted Jun 04, 2026 - 19:38 NZST

Investigating

We are experiencing issues where users can not access (read) files.

In some cases, error messages maybe seen (such as `Remote I/O error`)

We are currently investigating the cause of this
Posted Jun 04, 2026 - 19:21 NZST
This incident affects: HPC Storage.