Filesystem issue
Incident Report for NeSI Status
Update
We've managed to stabilise things, which has reduced the impact, but don't have a root cause yet so are continuing to investigate
Posted Mar 15, 2024 - 08:59 NZDT
Investigating
We're seeing issues on the Maui Ancil Slurm cluster and impacts to Jupyter. This seems to be filesystem related, though we are still investigating and escalating with our support partners
Posted Mar 14, 2024 - 20:42 NZDT
This incident affects: NeSI Storage Infrastructure (HPC Shared Storage system), Jupyter on NeSI (beta), and NeSI HPC Compute Infrastructure (Māui Ancillary nodes).