Lander node access problems
Incident Report for NeSI Status
Resolved
The underlying issue with the Lander node has been identified and resolved. Users can now login ok.
Posted 5 months ago. Jun 05, 2019 - 13:05 NZST
Investigating
We are aware there are some issues accessing the NeSI Lander node. We are currently investigating and will restore the service as soon as possible.
Posted 5 months ago. Jun 05, 2019 - 12:27 NZST
This incident affected: NeSI High Performance Computing and Storage (HPC Lander node).