NeSI Flexi Infrastructure Issues
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 09:59 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 09:36 NZST
Investigating
We've identified an issue impacting the API services of the FlexiHPC platform. Currently the Dashboard and APIs are unavailable, which means users are unable to manage cloud infrastructure (e.g. create new VMs).

Existing infrastructure continues to operate uninterrupted. Apologies for the inconvenience.
Posted Jul 12, 2024 - 14:55 NZST
This incident affected: Flexible High Performance Cloud Services (FlexiHPC Dashboard (web interface), FlexiHPC CLI interface, Public API of the FlexiHPC Service).