The primary Mahuika login node, login03 has crashed and rebooted.

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 08:35 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 11:15 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2026 - 11:12 NZST

Investigating

Login03 is now available again, but all sessions will have been lost
Posted Jun 03, 2026 - 11:12 NZST
This incident affected: User Support System.