Web dashboard intermittent logouts

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 13:41 NZST

Identified

We've encountered a bug with high-availability configuration that is causing logouts from the Flexible HPC OpenStack Dashboard. This is making the Dashboard rather unusable at present. All other functionality including API access is unaffected.

This will be resolved within the next hour or two as we complete routine maintenance and bring the full complement of servers back online. Apologies for any inconvenience this is causing!
Posted Apr 07, 2025 - 10:29 NZST
This incident affected: Flexible High Performance Cloud Services (FlexiHPC Dashboard (web interface)) and Flexible High Performance Cloud.