Mahuika Slurm controllers are unreachable
Incident Report for NeSI Status
Resolved
This networking issue has also been resolved
Posted May 06, 2024 - 12:53 NZST
Monitoring
Slurm commands are now running in a more timely fashion, whilst we continue to run diagnostics
Posted Apr 29, 2024 - 17:02 NZST
Investigating
We are currently investigating an issue with Slurm on Mahuika which started at approx 11.10am. Slurm commands that need to connect to the relevant Slurm controllers (squeue, sinfo, sbatch are failing with timeouts.).
Posted Apr 29, 2024 - 12:00 NZST
This incident affected: Submit new HPC Jobs and Jupyter on NeSI (beta).