Maui slowdown reported
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 22:41 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2022 - 17:09 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2022 - 17:09 NZST
Investigating
Maui is reported to have a slowdown problem caused by a networking issue. The team is investigating it now. We apologise for the inconvenience and will keep you informed about the findings.
Posted Jul 02, 2022 - 16:08 NZST
This incident affected: NeSI HPC Compute Infrastructure (HPC Compute nodes - Māui) and Jobs running on HPC.