Nearline retrievals
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 11:38 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2020 - 09:47 NZDT
Identified
We are aware of issues affecting many retrievals of files from Nearline using nlget. Users of the Nearline service are welcome to attempt to retrieve data, however please be aware that this may not work, and support for Nearline problems will not be available during the holiday season. Thank you for your understanding.
Posted Dec 23, 2020 - 09:47 NZDT
This incident affected: NeSI Storage Infrastructure (Nearline storage).