login03 failed unexpectedly yesterday at 16:35.

Resolved

login03 was re-instated as the preferred login node at 20:35 last night.

We apologise for the disruption to users this incident caused.
Posted Mar 19, 2026 - 12:23 NZDT

Identified

This is a retrospective status page acknowledging the outage and disruption to users.

login03 failed unexpectedly. Our HA facility redirected users to other login nodes so access to the cluster was only minimally interrupted. However users sessions and long running processes on login03 were all killed and would need restarting by the users.
Posted Mar 19, 2026 - 12:22 NZDT