NeSI OnDemand user NFS issues

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 09:52 NZDT

Monitoring

We have identified the issue with the NFS and have resolved the issue, We will continue to monitor to ensure that the issue has been cleared.

We thank you for your patience during this unplanned outage.
Posted Mar 19, 2025 - 14:50 NZDT

Investigating

We are currently investigating an issue with the NFS server

This is causing connection issues related to NeSI OnDemand as users are not able to get onto the system.

We apologize for the inconvenience and will provide another update soon
Posted Mar 19, 2025 - 11:45 NZDT
This incident affected: NeSI OnDemand.