Slurm jobs pending
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 17:24 NZDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2020 - 16:49 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Compute nodes - Mahuika).