maui_ancil (wsn014)
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted May 01, 2020 - 10:43 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 12:27 NZST
This incident affected: NeSI High Performance Computing and Storage (Māui Ancillary nodes).