Notebook kernels on https://jupyter.nesi.org.nz not working
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 11:53 NZST
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2021 - 11:21 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 11:00 NZST
Investigating
We are currently investigating this issue.
Posted Aug 23, 2021 - 10:41 NZST
This incident affected: Jupyter on NeSI (beta).