my.nesi : Access issues
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 10:38 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 10:54 NZDT
Investigating
Users are seeing "upstream connect error .." while attempting to access my.nesi (https://my.nesi.org.nz/login) .We are investigating the issue and apologise for the inconvenience. If you have further questions or queries, please, contact us at support@nesi.org.nz
Posted Mar 12, 2023 - 13:59 NZDT
This incident affected: Apply for Access.