Lander node rejects the connection or disconnect immediately
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 13:37 NZDT
Update
REANNZ has narrowed down the cause of yesterday's connectivity issue, however we are awaiting analysis from their vendor to further clarify root cause. New monitoring has been implemented to quickly resolve the issue if it recurs. This incident will remain in place until we have clarity on resolution.
Posted Oct 28, 2021 - 21:38 NZDT
Monitoring
An issue was identified in routing infrastructure between the HPCs and the Internet. This has been worked around for the moment though could recur until our vendor has implemented a fix for the root cause. Apologies for the inconvenience in logging into the systems, access should once again be restored. Note that we continue to work on a fix for recent filesystem instability.
Posted Oct 27, 2021 - 14:35 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2021 - 12:23 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2021 - 10:21 NZDT
Investigating
Lander node is currently not accessible due to hardware fault. The platforms team is working on the fix, we apologise for inconvenience
Posted Oct 27, 2021 - 10:13 NZDT
This incident affected: NeSI HPC Compute Infrastructure (HPC Lander node, HPC Login nodes - Māui, HPC Login nodes - Mahuika) and Apply for Access, Submit new HPC Jobs, Jupyter on NeSI (beta).