Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2026 - 09:59 NZST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 26, 2026 - 09:58 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2026 - 09:29 NZST
Scheduled
From 4:00 pm on Tuesday 25 August, we will be performing scheduled maintenance of our User Support systems. During this time, my.nesi.org.nz will be unavailable and emails sent to support@nesi.org.nz will be queued until maintenance is complete.
We expect these services to be restored by 5:00 pm Wednesday 26 August. Any emails sent to support@nesi.org.nz during the maintenance window will be responded to once services are restored.
Posted Aug 26, 2026 - 09:28 NZST
This scheduled maintenance affects: Apply for Access and User Support System.