NeSI Wellington Data Transfer Node (Globus DTN) - Endpoint dependent shares not working
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 15:33 NZDT
Monitoring
Instructions on how to re-create the shared endpoint have been sent to respective owners. New shares are not affected. Only existing ones (bounded to previous endpoint certificates).
Posted Nov 19, 2019 - 10:52 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2019 - 11:47 NZDT
Investigating
If you are trying to access a ShARE that is dependent on the "NeSI Wellington DTN" endpoint (nesi#hpcf-dtn), it will not be possible and fail with a login credentials problem. We are trying to fix this problem.

As a work around and only if you have access directly to the NeSI HPC systems then accessing it directly, activating the endpoint will allow you to access the data you already have access to (when logging in via the login nodes).
Posted Nov 08, 2019 - 11:45 NZDT
This incident affected: NeSI Data Transfer service (NeSI HPC Facility (Greta Point, Wellington) Data Transfer nodes - DTN).