Ceph Storage Cluster Upgrade

Monitoring

Issues with the upgrade have now been resolved, but it is expected to continue at a slow pace for another 36 hours.
Posted Sep 23, 2026 - 10:00 NZST

Identified

The overnight upgrade of the Ceph Storage cluster has taken longer that expected and resulted in longer than expected loss of access to parts of the storage system. RDC Object store and WEKA are affected. Suppliers are working on the issue.
Posted Sep 23, 2026 - 08:17 NZST
This incident affects: Data Transfer and HPC Storage.