Slurm controls not working in Mahuika

Resolved

We have identified and resolved the issue. Slurm tools should work now. Users should also be able to submit new jobs
Posted Sep 01, 2026 - 15:48 NZST

Investigating

Slurm tools like sacct, scontrol, squeue, scancel, and sbatch are currently not working on Mahuika. We are investigating the issue.
Posted Sep 01, 2026 - 15:39 NZST
This incident affected: Submit new HPC Jobs.