OnDemand network unstable

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 15:22 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 13:13 NZDT

Investigating

We are currently experiencing connectivity issues with OnDemand service. It is under investigation.
Posted Feb 27, 2025 - 11:50 NZDT
This incident affected: NeSI OnDemand.