External networking problems
Incident Report for NeSI Status
Resolved
NIWA IT have rolled back the problematic changes and connectivity has been restored. Apologies for any inconvenience caused by intermittent access or ongoing sessions that were dropped.
Posted May 21, 2020 - 21:49 NZST
Identified
The connectivity issues are the result of a firewall outage related to network security maintenance. NIWA IT is actively working to roll back the changes. Users may be able to login periodically, though sessions may be dropped as network infrastructure is restarted.
Posted May 21, 2020 - 21:08 NZST
Investigating
Since 18:53 UTC+12 DNS resolution has been failing to NeSI services hosted inside NIWA's Greta Point facilities. This appears to be a site-wide issue at NIWA that is impacting new connections to NeSI services. Existing login/SSH sessions appear to be unaffected and we have not identified any impact to running jobs or storage on Maui or Mahuika at this stage.
Posted May 21, 2020 - 19:54 NZST
This incident affected: NeSI High Performance Computing and Storage (HPC Lander node, HPC Login nodes - Māui, HPC Login nodes - Mahuika), NeSI Data Transfer service (NeSI HPC Facility (Greta Point, Wellington) Data Transfer nodes - DTN), and NeSI Accounts.