Nobackup autocleaner back online
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 16:56 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 09:36 NZDT
Identified
We have recently identified an issue that was preventing the regular operation of NeSI's nobackup filesystem autocleaner, which implements our inactive data management policy on the nobackup filesystem. As a result the autocleaner has not run since mid August and the nobackup filesystem is becoming critically full.

We have now resolved the issue and reinstated the autocleaning regime (https://docs.nesi.org.nz/Storage/File_Systems_and_Quotas/Automatic_cleaning_of_nobackup_file_system/). Users with data marked for cleaning should have received emails from the system this morning, which will be subsequently deleted in two weeks.
Posted Nov 05, 2024 - 11:46 NZDT
This incident affected: HPC Storage.