SSH: trouble logging in via SSH? Try Jupyter
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 09:19 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 09:18 NZDT
Investigating
We are seeing issues with logging in to SSH, which mightn't be resolved until business hours on Monday 4 March 2024.

Logging in via your web browser using https://jupyter.nesi.org.nz/ works well, and it has a terminal too - see our docs on Jupyter for more information: https://support.nesi.org.nz/hc/en-gb/articles/360001555615-Jupyter-on-NeSI
Posted Mar 02, 2024 - 22:46 NZDT
This incident affected: NeSI HPC Compute Infrastructure (HPC Lander node, HPC Login nodes - Māui, HPC Login nodes - Mahuika).